Google Maps requires YELP API ver.1.0...however, that API depricated... / WordPress Theme Support Forums