Problem upgrading to 2.0 from 1.0.3 / WordPress Theme Support Forums