You have version 1.0.3 installed. Update to version 1.0.13. / WordPress Theme Support Forums