Genesis 2.0+ compatibillity / WordPress Theme Support Forums